December 04, 2007

Trust relationship between workstation and domain error

Problem: When user log in to domain, error "wrong time" appears

And when it's disjoined from domain, error "Trust relationship between this workstation and the primary domain failed" appears and user cannot be added back to domain. Problem was in this case with computer time - it was set in a wrong year (and also minutes were not the same as PC next to it - 5 minutes difference). And once the time was corrected, pc had to be disjoined-joined all over again in order to recognize user.


Anonymous said...


Just saying hello while I read through the posts

hopefully this is just what im looking for looks like i have a lot to read.

Anonymous said...

So I did it -- bought myself a [url=]Fatman iTube Carbon Edition 2[/url] and I've gotta tell ya I am an extremely happy customer. I actually listened to one at a friend's house several months back and just couldn't get that quality out of my head because it really truly surprised me. I searched online everywhere I could think of for a great deal and finally found it at [url=]Ordio[/url] in Westfield Bondi Junction. I called them up first and asked a bunch of questions and everything was answered to my satisfaction so I went ahead and made the purchase. Dispatch was very fast. Everything was perfect. I'm pretty darn happy and I'm playing it right now. Not sure if they ship outside of Oz but you won't be sorry if they do.

I am crazy happy about it...


Anonymous said...

Hello. And Bye.